您好,欢迎访问倍儿呱呱 西门子工业自动化合作伙伴官网!
010-64738638
QQ2852363989
联系我们

倍儿呱呱 西门子工业自动化合作伙伴

地址:北京市朝阳区利泽中一路1号博雅国际中心B座
手机:QQ2852363989

咨询热线010-64738638

TIA 博途软件的兼容性大全(上)

发布时间2021-12-02人气:48

TIA 博途软件在使用过程中,特别是当推出新版本博途时,从安装到授权,从项目升级到更新固件版本,都会存在涉及兼容性的问题。由于篇幅限制,本期先从安装、项目升级两个方面来介绍TIA 博途软件的兼容性。


01安装兼容性

1. 操作系统

在软件安装和使用的过程中,有可能产生各种各样的问题,很多时候问题的根源就是博途软件和操作系统之间版本兼容性的影响。


Windows系统目前小版本非常多,每一版Windows和博途之间的兼容性都不大一样。如果系统不满足要求,一旦出现问题,重新安装系统、安装软件花费的时间可就更多了!所以一开始就在官方测试通过的平台安装博途,能避免之后出现很多问题。


2. 各版本博途之间安装的兼容性

  • 对于STEP7 V17来说,V13 SP2之后的版本可以同时安装

  • 对于博途WinCC来说,WinCC TIA Professional和WinCC Unified不能同时安装;WinCC TIA Professional和经典WinCC不能同时安装


关于TIA 博途安装方面更加详细的介绍,有两种查询方法提供给大家:

  • SIOS网站的兼容性列表https://support.industry.siemens.com/cs/cn/zh/view/64847781

  • 除了下载兼容性列表,西门子CS的技术专家也为大家做了详细的整理,轻松方便地查看博途安装的环境要求。参见以下链接:http://www.ad.siemens.com.cn/productportal/Prods/S7-1200_PLC_EASY_PLUS/SmartSMS/007.html

图片5.png

图片6.png

02各版本项目兼容性

1. 项目升级

一般来说,高版本的博途都可以打开低版本的博途项目,会进行自动的升级,但是项目一旦升级,就无法再返回低版本(低版本博途不能打开高版本项目),所以升级前一定要注意保存备份

!(平时养成注意备份的好习惯)



特别需要说明的是,博途V13 SP1是一个重要的节点,之前版本的项目必须通过V13 SP1进行升级,才能用高版本博途进行编辑。


具体参见下表:

图片7.png

更多详细信息,可以参考以下链接:

http://www.ad.siemens.com.cn/productportal/prods/s7-1200_plc_easy_plus/07-Program/01-operation/10-update.html


2. 项目上载

从博途V15之后,只能上载当前版本的博途项目,不支持跨版本上载;对于之前版本的博途软件,存在一些特殊性,比如V14 SP1可以上载V14 SP1及V14的项目。具体参见下表:

图片8.png

更多详细信息,可以参考以下链接:

https://support.industry.siemens.com/cs/cn/en/view/97554052


下期会从硬件兼容性、授权兼容性两个方面向大家介绍博途软件的兼容性。

TIA 博途软件的兼容性大全(下)

作者:

刘宁宁 - 西门子TIA博途产品经理



标签:

推荐资讯

010-64738638