您好,欢迎访问倍儿呱呱 西门子工业自动化合作伙伴官网!
010-64738638
QQ2852363989
联系我们

倍儿呱呱 西门子工业自动化合作伙伴

地址:北京市朝阳区利泽中一路1号博雅国际中心B座
手机:QQ2852363989

咨询热线010-64738638

TIA 博途软件的兼容性大全(下)

发布时间2021-12-02人气:51

备件(硬件)兼容性

V17发布后,S7-1500和ET 200 CPU的固件版本最新为V2.9, S7-1200固件版本最新为V4.5。

固件以向下兼容方式使用,即只要博途中选择的固件版本<=实际固件版本,就可以正常替换,特殊说明如下:

  • 对于CPU,新固件版本对应的新功能是没办法使用的,如果要用新功能,只能选择更新对应版本的博途

  • 对于ET 200系列的IO,可以通过下载安装HSP的方式更新硬件产品或固件版本*注意:HSP有对应版本的要求,下载链接:

    https://support.industry.siemens.com/cs/cn/zh/view/72341852

    图片1.png


使用高版本的备件替换原有硬件时,下载过程可能会出现以下问题:

  1. 下载后提示错误,则需要完全编译硬件配置并再次将项目下载到CPU中

  2. 可能出现一些警告,例如,当将项目下载到PLC中会提示设备组态中的CPU(固件为V2.6.1)与机架中实际配置的CPU(固件为V2.8.1)版本不一致的警告,可以忽略这个警告


关于备件兼容性的更多信息,可以参考SIOS网站的FAQ:

  • 在STEP 7 (TIA Portal)的硬件目录中无法找到S7-1500 CPU的固件版本时,如何加载项目数据?

    https://support.industry.siemens.com/cs/cn/zh/view/109744163


04授权兼容性

博途的授权是向下兼容的,授权的使用范围也会在软件的产品通知中体现。如V17的产品通知中:“为V17购买的许可证也适用于所有旧版的TIA Portal。”

图片2.png

也就意味着,高版本的授权可以直接在低版本博途使用,而无需更新软件和项目。所以日后如果有购买授权的需求,可以直接下单最新版!


有关授权的更多信息,可以在博途软件的帮助中找到(打开博途,按F1即可进入帮助)。

图片3.png


通过帮助中的文档,授权适用的范围清晰明了。

如下表中描述的,STEP 7 Professional V17.x的授权,可适用于博途从V11到V17版本的STEP 7 Basic/Professional。

图片4.png



作者:

刘宁宁 - 西门子TIA博途产品经理



标签:

推荐资讯

010-64738638